Friday, March 20, 2009

Adobe Reader Updates

For those who are running Adobe Reader 7.x or 8.x (for example, as 9.x doesnt support roaming profiles, so you need to run 8.x to have this functionality), then they have released updates for these Reader versions to address the recently fixed vulnerability.

Regards,

The Outspoken Wookie

2 comments:

Leonard said...

The "roaming profiles" issues was also resolved in the 9.1 update - try it!

Hilton Travis said...

G'day Leonard,

According to Adobe, it isn't fixed. It sure works better, but Adobe are saying that if you need roaming profiles, use Adobe Reader 8.x.